Veilig op het internet/Uptodate

Uit Wikibooks
Naar navigatie springen Naar zoeken springen

Veilig op het internet

Vooral het besturingssysteem, de beveiligingssoftware en de webbrowser dienen up-to-date te zijn, oftewel actueel. De gebruikte tegenhangers voor 'update' en 'updaten' zijn dan ook 'actualisering' en 'actualiseren'. Hierbij is het niet alleen van belang dat geen oude versies gebruikt worden, maar ook dat patches (o.a. beveiligingsupdates) regelmatig worden geïnstalleerd.

Oude besturingssystemen, waarvoor geen nieuwe beveiligingsupdates meer beschikbaar komen, vormen een groot risico. Dit is o.a. het geval met Windows 98, Windows Millenium Editie en Ubuntu 8.10.
Bovendien bieden nieuwere besturingssystemen soms ook al meer ingebouwde veiligheid. Bijvoorbeeld bevat Windows 7 een betere firewall dan eerdere Windows versies en is het (beheerders)rechten-structuur opnieuw ingedeeld.

Vaak wordt gesteld dat er met Windows meer veiligheidsrisico's zijn dan o.a. met Linux en w:Mac OS X. Dat is niet alleen een kwestie van andere prioriteiten, maar ook speelt dat Windows veel aantrekkelijker is voor onverlaten omdat Windows veel meer gebruikers heeft. Of dit grotere risico voldoende reden is om voor een ander besturingssysteem dan Windows te kiezen, is een individuele keus.

Bij webbrowsers spelen veel vergelijkbare zaken. Wat betreft Microsoft Internet Explorer lijkt minimaal versie 8 aanbevolen.
Bij andere browsers, zoals Mozilla Firefox, Google Chrome, Opera en Safari is het aan te raden om de recentste versie te gebruiken.

 

Informatie afkomstig van http://nl.wikibooks.org Wikibooks NL.
Wikibooks NL is onderdeel van de wikimediafoundation.