Microsoft Excel/VERT.ZOEKEN

Uit Wikibooks
Naar navigatie springen Naar zoeken springen

Microsoft Excel

Basis
  1. Introductie
  2. Het Excel-venster
  3. Kolommen, rijen en cellen
  4. Werken met gegevens
  5. Draaitabel (pivot table)
Opmaak
  1. Inleiding in opmaak
  2. Tekst opmaak
  3. Getal opmaak
  4. Voorwaardelijke opmaak
Afsluiting
  1. Eindtoets

Voorbeeld:

In de cel B8 staat de functie:

=VERT.ZOEKEN(B5;Klanten!A2:G35;4)

Deze functie zoekt in de linkerkolom (kolom A) van de tabel (Klanten!A2:G35) naar de waarde, die in cel B5 is opgegeven. Vervolgens wordt uit de vierde kolom de bijbehorende waarde opgehaald. Het is een goed idee om de formule uit cel B8 te kopiëren naar de andere cellen en in de kopie-formules het laatste argument (het kolomindex_getal) aan te passen. Echter, voordat u de formule uit B8 kunt kopiëren moet u hem geschikt maken voor de kopieer-actie, dat wil zeggen dat u een aantal (nu nog relatieve) celverwijzingen absoluut moet maken. Dat doet u door het plaatsen van $-tekens:

Klik in cel B8. Klik in de formulebalk en pas de formule aan:

=VERT.ZOEKEN(B5;Klanten!A2:G35;4)

wordt:

=VERT.ZOEKEN($B$5;Klanten!$A$2:$G$35;4)

Druk op Enter. De formule is nu gereed om gekopieerd te worden.


 

Informatie afkomstig van http://nl.wikibooks.org Wikibooks NL.
Wikibooks NL is onderdeel van de wikimediafoundation.