Microsoft Excel/Lijst van functies

Uit Wikibooks
Naar navigatie springen Naar zoeken springen

In deze appendix kun je een lijst vinden van al de functies van Excel. De functies worden alfabetisch gesorteerd op hun Nederlandse naam. Voor mensen die een Engelstalige versie van Excel is de Engelstalige naam van de functie in de tweede kolom te vinden. Verder kun je een korte uitleg vinden van de functie en een voorbeeld.

A[bewerken]

Nederlandstalig Engelstalig Uitleg Voorbeeld
AANG.DUUR MDURATION
AANTAL COUNT
AANTALARG COUNTA
AANTAL.LEGE.CELLEN COUNTBLANK
AANTAL.ALS COUNTIF
AANTALLEN.ALS COUNTIFS
ABS ABS
ADRES ADDRESS
ASC ASC
AMORDEGRC AMORDEGRC
AMORLINC AMORLINC
AFRONDEN.BOVEN CEILING
AFRONDEN ROUND Rondt een getal af. Heeft als parameters het getal dat afgerond moet worden en hoeveel cijfers na de komma. =AFRONDEN(1,2345;3)

resultaat: 1,235

AFRONDEN.NAAR.BENEDEN ROUNDDOWN
AFRONDEN.NAAR.BOVEN ROUNDUP
AFRONDEN.N.VEELVOUD ATP MROUND Rondt een getal af naar de dichtsbijzijnde opgegeven criteria. =AFRONDEN.N.VEELVOUD(A1;"00:15") Indien in cel A1 staat 7:52

resultaat: 7:45. Indien in cel A1 staat 7:53 resultaat: 8:00.

AFRONDEN.BENEDEN FLOOR
AFW.ET.PRIJS ODDFPRICE
AFW.ET.REND ODDFYIELD
AFW.LT.PRIJS ODDLPRICE
AFW.LT.REND ODDLYIELD
ALS IF
ALS.FOUT ERRORIF
ASELECT RAND
ASELECTTUSSEN ATP RANDBETWEEN

B[bewerken]

Nederlandstalig Engelstalig Uitleg voorbeeld
BEGINLETTERS PROPER Zet het eerste letter van elk woord in een tekst om in een hoofdletter. Al de andere letters worden kleine letters. =BEGINLETTERS("hallo hallo?")

resultaat: Hallo Hallo?

BESSEL.I ATP BESSELI
BESSEL.J ATP BESSELJ
BESSEL.K ATP BESSELK
BESSEL.Y ATP BESSELY
BETA.VERD BETADIST
BETA.INV BETAINV
BEREIKEN AREAS
BETROUWBAARHEID CONFIDENCE
BET PMT
BIN.N.DEC ATP BIN2DEC
BIN.N.HEX ATP BIN2HEX
BIN.N.OCT ATP BIN2OCT
BINOMIALE.VERD BINOMDIST
BOOGCOS ACOS
BOOGCOSH ACOSH
BOOGSIN ASIN
BOOGSINH ASINH
BOOGTAN ATAN
BOOGTAN2 ATAN2
BOOGTANH ATANH
Informatie afkomstig van http://nl.wikibooks.org Wikibooks NL.
Wikibooks NL is onderdeel van de wikimediafoundation.